Medium severity · published Feb 9, 2018
CVE-2017-1000508
Invoice Plane version 1.5.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Client's details that can result in execution of javascript code
6.1
CVSS
1%
EPSS
No
On KEV
Description
Invoice Plane version 1.5.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Client's details that can result in execution of javascript code . This vulnerability appears to have been fixed in 1.5.5 and later.
CVSS vector
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)1.0% · higher than 64% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
IN
Invoiceplane · Invoiceplane
through 1.5.4 · source: NVD
Affected product
IN
Invoiceplane
Invoiceplane
More from Invoiceplane
9.9
CVE-2025-67084
File upload vulnerability in InvoicePlane through 1.6.3 allows authenticated attackers to upload arbitrary PHP files into attachments, which can later be executed remotely,…
9.8
CVE-2024-56975
InvoicePlane (all versions tested as of December 2024) v.1.6.11 and before contains a remote code execution vulnerability in the upload_file method of the Upload controller
9.1
CVE-2026-39353
InvoicePlane: Remote Code Execution via Writable Templates Directory
9.1
CVE-2026-25548
InvoicePlane Vulnerable to Remote Code Execution via Local File Inclusion and Log Poisoning
8.8
CVE-2024-12478
A vulnerability was found in InvoicePlane up to 1.6.1