Medium severity · published Jun 5, 2023
CVE-2015-10115
A vulnerability, which was classified as problematic, was found in WooSidebars Sidebar Manager Converter Plugin up to 1.1.1 on WordPress
6.1
CVSS
0.7%
EPSS
No
On KEV
Description
A vulnerability, which was classified as problematic, was found in WooSidebars Sidebar Manager Converter Plugin up to 1.1.1 on WordPress. This affects the function process_request of the file classes/class-woosidebars-sbm-converter.php. The manipulation leads to open redirect. It is possible to initiate the attack remotely. Upgrading to version 1.1.2 is able to address this issue. The patch is named a0efb4ffb9dfe2925b889c1aa5ea40b4abbbda8a. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-230655.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)0.7% · higher than 53% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
SM
Sidebar Manager TO Woosidebars Converter · Woocommerce
through 1.1.1 · source: NVD
Affected product
SM
Sidebar Manager TO Woosidebars Converter
Woocommerce
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2015-10115
CVE.org
https://www.cve.org/CVERecord?id=CVE-2015-10115
Patch
https://github.com/wp-plugins/woosidebars-sbm-converter/commit/a0efb4ffb9dfe2925b889c1aa5ea40b4abbbda8a
Permissions Required
https://vuldb.com/?ctiid.230655
Third Party Advisory
https://vuldb.com/?id.230655
