Medium severity · published Mar 6, 2023
CVE-2015-10092
A vulnerability was found in Qtranslate Slug Plugin up to 1.1.16 on WordPress
6.1
CVSS
0.6%
EPSS
No
On KEV
Description
A vulnerability was found in Qtranslate Slug Plugin up to 1.1.16 on WordPress. It has been classified as problematic. Affected is the function add_slug_meta_box of the file includes/class-qtranslate-slug.php. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 1.1.17 is able to address this issue. The name of the patch is 74b3932696f9868e14563e51b7d0bb68c53bf5e4. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-222324.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Attack vector
Network
Complexity
Low
Privileges
None
User interaction
Required
Confidentiality
Low
Integrity
Low
Availability
None
Scope
Changed
Exploitation
Is it being used?
Exploit prediction (EPSS)0.6% · higher than 46% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
QS
Qtranslate Slug · Qtranslate Slug Project
before 1.1.17 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2015-10092
CVE.org
https://www.cve.org/CVERecord?id=CVE-2015-10092
Patch
https://github.com/wp-plugins/qtranslate-slug/commit/74b3932696f9868e14563e51b7d0bb68c53bf5e4
Release Notes
https://github.com/wp-plugins/qtranslate-slug/releases/tag/1.1.17
Third Party Advisory
https://vuldb.com/?ctiid.222324
Third Party Advisory
https://vuldb.com/?id.222324
More from Qtranslate Slug
4.3
CVE-2021-4410
The Qtranslate Slug plugin for WordPress is vulnerable to Cross-Site Request Forgery in versions up to, and including, 1.1.18
