Unscored severity · published Oct 19, 2013
CVE-2013-6129
The install/upgrade.php scripts in vBulletin 4.1 and 5 allow remote attackers to create administrative accounts via the customerid, htmldata[password], htmldata[confirmpassword],…
–
CVSS
51.9%
EPSS
No
On KEV
Description
The install/upgrade.php scripts in vBulletin 4.1 and 5 allow remote attackers to create administrative accounts via the customerid, htmldata[password], htmldata[confirmpassword], and htmldata[email] parameters, as exploited in the wild in October 2013.
Exploitation
Is it being used?
Exploit prediction (EPSS)51.9% · higher than 99% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
VB
Vbulletin · Vbulletin
4.1; 5.0.0 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2013-6129
CVE.org
https://www.cve.org/CVERecord?id=CVE-2013-6129
Exploit
http://www.net-security.org/secworld.php?id=15743
Vendor Advisory
http://www.vbulletin.com/forum/forum/vbulletin-announcements/vbulletin-announcements_aa/3991423-potential-vbulletin-exploit-vbulletin-4-1-vbulletin-5
More from Vbulletin
9.8
CVE-2020-17496
vBulletin PHP Module Remote Code Execution Vulnerability
9.8
CVE-2019-16759
vBulletin PHP Module Remote Code Execution Vulnerability
9.8
CVE-2026-61511
vBulletin < 6.2.2 Eval Injection RCE via vb5/template/runtime.php
9.8
CVE-2025-48827
vBulletin 5.0.0 through 5.7.5 and 6.0.0 through 6.0.3 allows unauthenticated users to invoke protected API controllers' methods when running on PHP 8.1 or later, as demonstrated…
9.8
CVE-2023-25135
vBulletin before 5.6.9 PL1 allows an unauthenticated remote attacker to execute arbitrary code via a crafted HTTP request that triggers deserialization
