Unscored severity · published Apr 30, 2014
CVE-2013-1806
Multiple directory traversal vulnerabilities in PHP-Fusion before 7.02.06 allow remote authenticated users to include and execute arbitrary files via a
–
CVSS
7.8%
EPSS
No
On KEV
Description
Multiple directory traversal vulnerabilities in PHP-Fusion before 7.02.06 allow remote authenticated users to include and execute arbitrary files via a .. (dot dot) in the (1) user_theme parameter to maincore.php; or remote authenticated administrators to delete arbitrary files via the (2) enable parameter to administration/user_fields.php or (3) file parameter to administration/db_backup.php.
Exploitation
Is it being used?
Exploit prediction (EPSS)7.8% · higher than 95% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
PH
Php-fusion · Php-fusion
through 7.02.05; 7.02.01; 7.02.02; 7.02.03; 7.02.04 · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2013-1806
CVE.org
https://www.cve.org/CVERecord?id=CVE-2013-1806
Exploit
http://packetstormsecurity.com/files/120598/PHP-Fusion-7.02.05-XSS-LFI-SQL-Injection.html
seclists.org
http://seclists.org/fulldisclosure/2013/Feb/154
www.openwall.com
http://www.openwall.com/lists/oss-security/2013/03/03/1
www.openwall.com
http://www.openwall.com/lists/oss-security/2013/03/03/2
www.osvdb.org
http://www.osvdb.org/90692
www.osvdb.org
http://www.osvdb.org/90694
More from Php-fusion
9.8
CVE-2020-37137
PHP-Fusion 9.03.50 - 'panels.php' Eval Injection
8.8
CVE-2020-24949
Privilege escalation in PHP-Fusion 9.03.50 downloads/downloads.php allows an authenticated user (not admin) to send a crafted request to the server and perform remote command…
8.8
CVE-2020-12461
PHP-Fusion 9.03.50 allows SQL Injection because maincore.php has an insufficient protection mechanism
8.8
CVE-2019-12099
In PHP-Fusion 9.03.00, edit_profile.php allows remote authenticated users to execute arbitrary code because includes/dynamics/includes/form_fileinput.php and…
8.1
CVE-2021-3172
An issue in Php-Fusion v9.03.90 fixed in v9.10.00 allows authenticated attackers to cause a Distributed Denial of Service via the Polling feature
