Unscored severity · published Jul 13, 2006
CVE-2006-3555
Multiple cross-site scripting (XSS) vulnerabilities in submit.php in PHP-Fusion before 6.01.3 allow remote attackers to inject arbitrary web script or HTML by using…
–
CVSS
1.3%
EPSS
No
On KEV
Description
Multiple cross-site scripting (XSS) vulnerabilities in submit.php in PHP-Fusion before 6.01.3 allow remote attackers to inject arbitrary web script or HTML by using edit_profile.php to upload a (1) avatar or (2) forum image attachment that has a .gif or .jpg extension, and begins with a GIF header followed by JavaScript code, which is executed by Internet Explorer.
Exploitation
Is it being used?
Exploit prediction (EPSS)1.3% · higher than 71% of CVEs
Exploited in the wildNo evidence yet
CISA KEVNot listed
Ransomware campaign useNot known
Affected products
Which versions
PF
Php Fusion · Php Fusion
6.00.3; 6.00.100; 6.00.101; 6.00.102; 6.00.103; 6.00.104; +20 more · source: NVD
References
NVD
https://nvd.nist.gov/vuln/detail/CVE-2006-3555
CVE.org
https://www.cve.org/CVERecord?id=CVE-2006-3555
php-fusion.co.uk
http://php-fusion.co.uk/news.php
Patch
http://secunia.com/advisories/20904
securityreason.com
http://securityreason.com/securityalert/1224
www.securityfocus.com
http://www.securityfocus.com/archive/1/438938/100/0/threaded
Patch
http://www.securityfocus.com/bid/18787
www.vupen.com
http://www.vupen.com/english/advisories/2006/2655
More from Php Fusion
9.8
CVE-2020-37137
PHP-Fusion 9.03.50 - 'panels.php' Eval Injection
8.8
CVE-2020-24949
Privilege escalation in PHP-Fusion 9.03.50 downloads/downloads.php allows an authenticated user (not admin) to send a crafted request to the server and perform remote command…
8.8
CVE-2020-12461
PHP-Fusion 9.03.50 allows SQL Injection because maincore.php has an insufficient protection mechanism
8.8
CVE-2019-12099
In PHP-Fusion 9.03.00, edit_profile.php allows remote authenticated users to execute arbitrary code because includes/dynamics/includes/form_fileinput.php and…
8.1
CVE-2021-3172
An issue in Php-Fusion v9.03.90 fixed in v9.10.00 allows authenticated attackers to cause a Distributed Denial of Service via the Polling feature
